

<!DOCTYPE html>
<!--[if IE]><![endif]-->
<html lang="en">
<head>
    <script type="text/javascript" src="//nexus.ensighten.com/reutersgrp/prod/Bootstrap.js" async="true"></script>
	

<meta charset="utf-8" />
<title>Beware of the hypes of March | Ticker | IFRe</title>
<meta name="description" content="There is no question that the past few weeks have been a bit tricky and the wires are abuzz today with the news that the Dow, after eight days of losses, has had its worst time since 2011. 
" />
<meta name="keywords" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="format-detection" content="telephone=no" />
	
	<meta name="navcode" content="0">
<meta name="pubdate" content="Tue, 28 Mar 2017 10:59 GMT">
<link rel="canonical" href="http://www.ifre.com/beware-of-the-hypes-of-march/21285698.fullarticle">
    <meta name="navcode" content="0" />
<meta name="primarynavigation" content="" />
<meta name="DCS.dcsaut" content="" />
<meta name="WT.z_loginID" content="" />
<meta name="WT.z_company" content="" />
<meta name="WT.z_contract" content="" />
<meta name="WT.site" content="IFRe" />
<meta name="WT.z_hitTime" content="29-03-2017 00:28:08" />
<meta name="WT.z_ip" content="54.224.77.253" />
<meta name="WT.z_story" content="21285698" />
<meta name="WT.z_storyTitle" content="Beware of the hypes of March" />
<meta name="WT.oss" content="" />
	<meta property="og:title" content="Beware of the hypes of March" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="http://www.ifre.com/beware-of-the-hypes-of-march/21285698.article" />
<meta property="og:site_name" content="IFRe" />
<meta property="og:description" content="There is no question that the past few weeks have been a bit tricky and the wires are abuzz today with the news that the Dow, after eight days of losses, has had its worst time since 2011. &#xA;" />
<meta property="og:image" content="http://www.ifre.com/pictures/2000x2000fit/9/5/2/343952_Anthony-D-M-Peters-new.gif" />

<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Beware of the hypes of March" />
<meta property="twitter:description" content="There is no question that the past few weeks have been a bit tricky and the wires are abuzz today with the news that the Dow, after eight days of losses, has had its worst time since 2011." />
<meta property="twitter:image:src" content="http://www.ifre.com/pictures/1120xAny/9/5/2/343952_Anthony-D-M-Peters-new.gif" />

	

<link rel="shortcut icon" href="/magazine/graphics/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="icon" href="/magazine/graphics/favicon.ico" />



    <script type="text/javascript">
        var printEnabled = true;
    </script>

	
<link href='/Cache/Packager/8BF818B8F80F93308A10C58699B5A168.css' type='text/css' rel='stylesheet' media='screen' />
	
	

<!--[if (gt IE 8) | (IEMobile)]><!-->
	<link href="/magazine/responsive/responsive.css" rel="stylesheet" type="text/css" media="screen" />
<!--<![endif]-->
<!--[if (lt IE 9) & (!IEMobile)]>
	<link href="/magazine/fixedwidths.css" rel="stylesheet" type="text/css" media="screen" />
<![endif]-->



	<!--[if IE 6]><link type="text/css" href="/magazine/ie6.css" rel="stylesheet" media="screen" /><![endif]-->
	<!--[if IE 7]><link type="text/css" href="/magazine/ie7.css" rel="stylesheet" media="screen" /><![endif]-->
	<link href="/magazine/core/print.css" rel="stylesheet" type="text/css" media="print" />
	
	
	
	
	<!-- Start: GPT Async -->
<script type='text/javascript'>
                var gptadslots=[];
                var googletag = googletag || {};
                googletag.cmd = googletag.cmd || [];
                (function(){ var gads = document.createElement('script');
                                gads.async = true; gads.type = 'text/javascript';
                                var useSSL = 'https:' == document.location.protocol;
                                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                                var node = document.getElementsByTagName('script')[0];
                                node.parentNode.insertBefore(gads, node);
                })();
</script>

<script type="text/javascript">
                googletag.cmd.push(function() {

                                //Adslot 1 declaration
                                gptadslots[1]= googletag.defineSlot('/4735792/ifre.com', [[728,90]],'div-gpt-ad-banner_top').setTargeting('type',['banner_top']).addService(googletag.pubads());

                                //Adslot 2 declaration
                                gptadslots[2]= googletag.defineSlot('/4735792/ifre.com', [[300,250]],'div-gpt-ad-mpu1').setTargeting('type',['mpu1']).addService(googletag.pubads());

                                //Adslot 3 declaration
                                gptadslots[3]= googletag.defineSlot('/4735792/ifre.com', [[300,250]],'div-gpt-ad-mpu2').setTargeting('type',['mpu2']).addService(googletag.pubads());

                                //Adslot 4 declaration
                                gptadslots[4]= googletag.defineSlot('/4735792/ifre.com', [[300,250]],'div-gpt-ad-mpu3').setTargeting('type',['mpu3']).addService(googletag.pubads());

                                //Adslot 5 declaration
                                gptadslots[5]= googletag.defineSlot('/4735792/ifre.com', [[728,90]],'div-gpt-ad-banner_bottom').setTargeting('type',['banner_bottom']).addService(googletag.pubads());

                                googletag.pubads().enableSingleRequest();
                                googletag.pubads().enableAsyncRendering();
                                googletag.enableServices();
                });
</script>
<!-- End: GPT -->


</head>
<body id="story" class="M1-master js-disabled">
	<script type="text/javascript">document.body.className = document.body.className.replace('js-disabled', '');</script>
	<div id="wrapper">
		

<ul id="skiplinks"><li><a href="#content">Skip to main content</a></li><li><a href="#mainnav">Skip to navigation</a></li></ul>
		




	<div class="mobileMenuSleeve hide">
  <div class="hide">
    <ul class="main">
      <li class="hasChildren"><a href="http://www.ifre.com/"><span>Home</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Home</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="http://www.ifre.com/"><span>Home</span></a></li>
          <li><a href="http://www.ifre.com/home/latest-news/"><span>Latest News</span></a></li>
          <li><a href="http://www.ifre.com/home/comment/"><span>Comment</span></a></li>
          <li><a href="http://www.ifre.com/home/special-reports/"><span>Special Reports</span></a></li>
          <li><a href="http://www.ifre.com/home/roundtables/"><span>Roundtables</span></a></li>
          <li class="break"><a href="http://www.ifre.com/home/events/"><span>Events</span></a></li>
          <li><a href="http://www.ifre.com/home/email-alerts-and-briefings/"><span>Email Alerts and Briefings</span></a></li>
          <li><a href="http://www.ifre.com/home/ifr-awards/"><span>IFR Awards</span></a></li>
          <li class="hasChildren"><a href="http://www.ifre.com/home/about/"><span>About</span></a><ul>
              <li class="parentNav">
                <div class="toolbar"><span class="header">About</span><a class="btn backBtn" href="#"><i></i></a></div>
              </li>
              <li class="parentNav"><a href="http://www.ifre.com/home/about/"><span>About</span></a></li>
              <li><a href="http://www.ifre.com/home/about/advertising-with-ifr/"><span>Advertising with IFR</span></a></li>
              <li><a href="http://www.ifre.com/home/about/reprints/"><span>Reprints</span></a></li>
            </ul>
          </li>
        </ul>
      </li>
      <li class="hasChildren"><a href="http://www.ifre.com/people-and-markets/"><span>People & Markets</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">People & Markets</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="http://www.ifre.com/people-and-markets/"><span>People & Markets</span></a></li>
          <li><a href="http://www.ifre.com/people-and-markets/latest-news/"><span>Latest news</span></a></li>
          <li><a href="http://www.ifre.com/people-and-markets/markets/"><span>Markets</span></a></li>
          <li><a href="http://www.ifre.com/people-and-markets/people-moves/"><span>People Moves</span></a></li>
          <li><a href="http://www.ifre.com/people-and-markets/regulation/"><span>Regulation</span></a></li>
          <li><a href="http://www.ifre.com/people-and-markets/bank-strategy-and-results/"><span>Bank strategy and results</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="http://www.ifre.com/bonds/"><span>Bonds</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Bonds</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="http://www.ifre.com/bonds/"><span>Bonds</span></a></li>
          <li class="hasChildren"><a href="http://www.ifre.com/bonds/corporates/"><span>Corporates</span></a><ul>
              <li class="parentNav">
                <div class="toolbar"><span class="header">Corporates</span><a class="btn backBtn" href="#"><i></i></a></div>
              </li>
              <li class="parentNav"><a href="http://www.ifre.com/bonds/corporates/"><span>Corporates</span></a></li>
              <li><a href="http://www.ifre.com/bonds/corporates/us-dollars/"><span>US Dollars</span></a></li>
              <li><a href="http://www.ifre.com/bonds/corporates/euros/"><span>Euros</span></a></li>
              <li><a href="http://www.ifre.com/bonds/corporates/swiss-francs/"><span>Swiss francs</span></a></li>
              <li><a href="http://www.ifre.com/bonds/corporates/non-core-currencies/"><span>Non-core currencies</span></a></li>
              <li class="break"><a href="http://www.ifre.com/bonds/corporates/high-yield/"><span>High-Yield</span></a></li>
            </ul>
          </li>
          <li><a href="http://www.ifre.com/bonds/financials/"><span>Financials</span></a></li>
          <li><a href="http://www.ifre.com/bonds/ssar/"><span>SSAR</span></a></li>
          <li><a href="http://www.ifre.com/bonds/covered-bonds/"><span>Covered bonds</span></a></li>
          <li><a href="http://www.ifre.com/bonds/high-yield/"><span>High-Yield</span></a></li>
          <li><a href="http://www.ifre.com/bonds/emerging-markets/"><span>Emerging Markets</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="http://www.ifre.com/structured-finance/"><span>Structured Finance</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Structured Finance</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="http://www.ifre.com/structured-finance/"><span>Structured Finance</span></a></li>
          <li><a href="http://www.ifre.com/structured-finance/latest-news/"><span>Latest news</span></a></li>
          <li><a href="http://www.ifre.com/structured-finance/abs/"><span>ABS</span></a></li>
          <li><a href="http://www.ifre.com/structured-finance/clos/"><span>CLOs</span></a></li>
          <li><a href="http://www.ifre.com/structured-finance/mbs/"><span>MBS</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="http://www.ifre.com/loans/"><span>Loans</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Loans</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="http://www.ifre.com/loans/"><span>Loans</span></a></li>
          <li><a href="http://www.ifre.com/loans/latest-news/"><span>Latest news</span></a></li>
          <li><a href="http://www.ifre.com/loans/emea/"><span>EMEA</span></a></li>
          <li><a href="http://www.ifre.com/loans/americas/"><span>Americas</span></a></li>
          <li><a href="http://www.ifre.com/loans/asia/"><span>Asia</span></a></li>
          <li><a href="http://www.ifre.com/loans/leveraged-loans/"><span>Leveraged Loans</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="http://www.ifre.com/equities/"><span>Equities</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Equities</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="http://www.ifre.com/equities/"><span>Equities</span></a></li>
          <li><a href="http://www.ifre.com/equities/latest-news/"><span>Latest news</span></a></li>
          <li><a href="http://www.ifre.com/equities/emea/"><span>EMEA</span></a></li>
          <li><a href="http://www.ifre.com/equities/americas/"><span>Americas</span></a></li>
          <li><a href="http://www.ifre.com/equities/asia/"><span>Asia</span></a></li>
          <li><a href="http://www.ifre.com/equities/ipos/"><span>IPOs</span></a></li>
          <li><a href="http://www.ifre.com/equities/structured-equity/"><span>Structured Equity</span></a></li>
        </ul>
      </li>
      <li class="hasChildren"><a href="http://www.ifre.com/derivatives/"><span>Derivatives</span></a><ul>
          <li class="parentNav">
            <div class="toolbar"><span class="header">Derivatives</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav"><a href="http://www.ifre.com/derivatives/"><span>Derivatives</span></a></li>
          <li><a href="http://www.ifre.com/derivatives/latest-news/"><span>Latest News</span></a></li>
          <li><a href="http://www.ifre.com/derivatives/credit-derivatives/"><span>Credit Derivatives</span></a></li>
          <li><a href="http://www.ifre.com/derivatives/equity-derivatives/"><span>Equity Derivatives</span></a></li>
          <li><a href="http://www.ifre.com/derivatives/interest-rate-derivatives/"><span>Interest-Rate Derivatives</span></a></li>
          <li><a href="http://www.ifre.com/derivatives/commodity-derivatives/"><span>Commodity Derivatives</span></a></li>
          <li><a href="http://www.ifre.com/derivatives/regulation/"><span>Regulation</span></a></li>
        </ul>
      </li>
      <li class="hasChildren mobile-hide"><a href="http://www.ifre.com/data/"><span>Data</span></a><ul>
          <li class="parentNav mobile-hide">
            <div class="toolbar"><span class="header">Data</span><a class="btn backBtn" href="#"><i></i></a></div>
          </li>
          <li class="parentNav mobile-hide"><a href="http://www.ifre.com/data/"><span>Data</span></a></li>
          <li><a href="http://www.ifre.com/data/table-data/"><span>Table Data</span></a></li>
          <li><a href="http://deals.ifre.com"><span>Deals Data</span></a></li>
          <li><a href="http://www.ifre.com/data/fee-tables/"><span>Fee Tables</span></a></li>
          <li><a href="http://www.ifre.com/data/economic-release-calendar/"><span>Economic Release Calendar</span></a></li>
        </ul>
      </li>
    </ul>
  </div>
</div>


		<div id="wrapper_sleeve">
			


<div class="mobileNav" id="mobileSections">
		<div class="toolbar toggle">
			<a class="btn btnMenu" title="menu" href="#footer">
				<i class="menuIcon"></i>
			</a>
			<span class="header">sections</span>
			<a class="btn btnSearch" title="search" href="#FooterSearch">
				<i class="searchIcon"></i>
			</a>
		</div>
	<div class="mobileSearchSleeve hide">
		

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searchresults"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="sAddKeyword" /><button class="submit" type="submit">Go</button></fieldset></form></div></div></div>
	</div> 
</div>



			<div id="mast">
				<div id="mast_sleeve">
					
<div id="logo"><a href="/">INTERNATIONAL FINANCING REVIEW</a></div><div id="print_logo"><img src="/magazine/graphics/print_logo.png" alt="INTERNATIONAL FINANCING REVIEW" /></div><div id="secondaryLogo">Thomson Reuters</div>
					

<div id="mast_date"><p>Wednesday, 29 March 2017</p></div>

					

 <div id="mastsearch">
  
  <div class="formbox">
    <div class="formbox_sleeve">
      <form action="http://www.ifre.com/searchresults" method="get">
        <fieldset>
          <input type="hidden" name="qsearch" value="1" />
          <label for="search">Archive Search</label>
          <input type="text" id="search" value="" name="sAddKeyword" class="text" />
          <button class="mastSearch" type="submit">Go</button>
        </fieldset>
      </form>
    </div>
  </div>
</div>
				</div>
				

<div id="mastnav" class="loggedout mastNavStyle1"><ul><li class="first"><a href="http://www.ifre.com/sign-in">Sign In</a></li><li class="last"><a href="http://www.ifre.com/request-trial">Request Trial</a></li></ul></div>
			</div>
			




<div id="mainnav" class="navStyle2">
  <div id="sleeve">
    <ul class="main">
      <li class="first onewide twoColumn">
        <a href="http://www.ifre.com/">
          <span>Home</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="http://www.ifre.com/home/latest-news/">Latest News</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/home/comment/">Comment</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/home/special-reports/">Special Reports</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/home/roundtables/">Roundtables</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/home/events/">Events</a>
                  </li>
                </ul>
              </div>
            </li>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="http://www.ifre.com/home/email-alerts-and-briefings/">Email Alerts and Briefings</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/home/ifr-awards/">IFR Awards</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/home/about/">About</a>
                    <ul>
                      <li>
                        <a href="http://www.ifre.com/home/about/advertising-with-ifr/">Advertising with IFR</a>
                      </li>
                      <li>
                        <a href="http://www.ifre.com/home/about/reprints/">Reprints</a>
                      </li>
                    </ul>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="onewide oneColumn">
        <a href="http://www.ifre.com/people-and-markets/">
          <span>People & Markets</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="http://www.ifre.com/people-and-markets/latest-news/">Latest news</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/people-and-markets/markets/">Markets</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/people-and-markets/people-moves/">People Moves</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/people-and-markets/regulation/">Regulation</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/people-and-markets/bank-strategy-and-results/">Bank strategy and results</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="onewide twoColumn">
        <a href="http://www.ifre.com/bonds/">
          <span>Bonds</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="http://www.ifre.com/bonds/corporates/">Corporates</a>
                    <ul>
                      <li>
                        <a href="http://www.ifre.com/bonds/corporates/us-dollars/">US Dollars</a>
                      </li>
                      <li>
                        <a href="http://www.ifre.com/bonds/corporates/euros/">Euros</a>
                      </li>
                      <li>
                        <a href="http://www.ifre.com/bonds/corporates/swiss-francs/">Swiss francs</a>
                      </li>
                      <li>
                        <a href="http://www.ifre.com/bonds/corporates/non-core-currencies/">Non-core currencies</a>
                      </li>
                      <li>
                        <a href="http://www.ifre.com/bonds/corporates/high-yield/">High-Yield</a>
                      </li>
                    </ul>
                  </li>
                </ul>
              </div>
            </li>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="http://www.ifre.com/bonds/financials/">Financials</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/bonds/ssar/">SSAR</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/bonds/covered-bonds/">Covered bonds</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/bonds/high-yield/">High-Yield</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/bonds/emerging-markets/">Emerging Markets</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="onewide oneColumn">
        <a href="http://www.ifre.com/structured-finance/">
          <span>Structured Finance</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="http://www.ifre.com/structured-finance/latest-news/">Latest news</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/structured-finance/abs/">ABS</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/structured-finance/clos/">CLOs</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/structured-finance/mbs/">MBS</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="onewide oneColumn">
        <a href="http://www.ifre.com/loans/">
          <span>Loans</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="http://www.ifre.com/loans/latest-news/">Latest news</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/loans/emea/">EMEA</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/loans/americas/">Americas</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/loans/asia/">Asia</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/loans/leveraged-loans/">Leveraged Loans</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="onewide oneColumn">
        <a href="http://www.ifre.com/equities/">
          <span>Equities</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="http://www.ifre.com/equities/latest-news/">Latest news</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/equities/emea/">EMEA</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/equities/americas/">Americas</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/equities/asia/">Asia</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/equities/ipos/">IPOs</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/equities/structured-equity/">Structured Equity</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="onewide oneColumn">
        <a href="http://www.ifre.com/derivatives/">
          <span>Derivatives</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="http://www.ifre.com/derivatives/latest-news/">Latest News</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/derivatives/credit-derivatives/">Credit Derivatives</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/derivatives/equity-derivatives/">Equity Derivatives</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/derivatives/interest-rate-derivatives/">Interest-Rate Derivatives</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/derivatives/commodity-derivatives/">Commodity Derivatives</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/derivatives/regulation/">Regulation</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
      <li class="last mobile-hide onewide oneColumn">
        <a href="http://www.ifre.com/data/">
          <span>Data</span>
        </a>
        <div>
          <ul>
            <li class="subnav">
              <div>
                <ul>
                  <li>
                    <a href="http://www.ifre.com/data/table-data/">Table Data</a>
                  </li>
                  <li>
                    <a href="http://deals.ifre.com">Deals Data</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/data/fee-tables/">Fee Tables</a>
                  </li>
                  <li>
                    <a href="http://www.ifre.com/data/economic-release-calendar/">Economic Release Calendar</a>
                  </li>
                </ul>
              </div>
            </li>
          </ul>
        </div>
      </li>
    </ul>
  </div>
</div>
			<div id="mastad">
				


				

<div class="mast_ad_strip"><div class="ad"><!-- Beginning Async AdSlot 1 for Ad unit ifre.com/+ad zone  ### size: [[728,90]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div id='div-gpt-ad-banner_top'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-banner_top'); });
    </script>
</div>
<!-- End AdSlot 1 -->
</div></div>
			</div>
			




			
			<div id="columns">
				<div id="colwrapper">
					<div id="colmain">
						<div id="content">
							<div id="content_sleeve">
								
	






	


	

	

	

<div class="story_title">
  <h1>Beware of the hypes of March</h1>
</div>
<p class="byline">
  <span class="date">28 March 2017</span>
  <span class="author">By <a href="/anthony-peters-market-strategist-at-sol-capital-group/4956.bio" rel="author">Anthony Peters, market strategist at Sol Capital Group</a></span>
</p>
	


	





	
    

    





<div class="pageOptions">
  <ul>
    <li class="first"><a href="javascript:window.print();" class="icon print">Print</a></li>
    <li><a class="email icon popup" href="/sign-in?rtn=beware-of-the-hypes-of-march/21285698.story">
                Email
              </a></li>
    <li>
      <div class="addthis_toolbox addthis_default_style"><script type="text/javascript">var addthis_config = {
        services_compact: 'twitter, linkedin, facebook, more',
        username: 'thomsonreuters'
    }
</script><a class="addthis_button_compact"><!--#*-->Share<!--*#--></a></div><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=true"></script></li>
    <li class="last"><a class="save icon popup" href="/sign-in?rtn=beware-of-the-hypes-of-march/21285698.story">
                  Save
                </a></li>
  </ul>
</div>
    
	<div class="articleWrapper">
		<div id="relatedContent-desktop">
			<div class="relatedContent">
				
				


				

<div class="extras relatedimages"><div class="relatedimages_sleeve"><div class="extras_heading"><h2>Related images</h2></div><div class="relatedimages_block"><ul><li class="first last"><a class="attachment-overlay" href="http://www.ifre.com/attachment?storycode=21285698&amp;attype=P&amp;atcode=343952"><img src="http://www.ifre.com/pictures/180x120/9/5/2/343952_Anthony-D-M-Peters-new.gif" alt="Anthony Peters columnist format"></a></li></ul></div></div></div>
				
<div class="htmlContent">
    <div class="extras socialMediaSharing">
            <div class="sleeve">
                <ul>
                    <li>
                        <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="none">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                    </li>
                    <li>
                        <script src="//platform.linkedin.com/in.js" type="text/javascript">
                            lang: en_US
                        </script>
                        <script type="IN/Share"></script>
                    </li>
                </ul>
            </div>
        </div>
</div>

				


				


				



				



				


				


				

				


                
				


				


				

				





			</div>
		</div>
		<div id="relatedContent-tablet"></div>
		<div class="articleContent">
			
			

<div class="storytext"><p>There is no question that the past few weeks have been a bit tricky and the wires are abuzz today with the news that the Dow, after eight days of losses, has had its worst time since 2011. </p><p>It has given back around 565 points from its March 1 high close of 21,115.55 but it is still up 4% year-to-date, which for all intents and purposes is an annualised 16%. And as far as the eight days of losses are concerned, three of them were for less than 10 points, which could therefore be discounted as rounding errors. </p><p>Sure, things aren’t all well in the garden but when have they ever been? After Donald Trump’s defeat on Friday at the hands of what is supposed to be his own party, one could either conclude that the Republicans are split – which they are – or suspect that Trump has been found out to be neither Republican nor Democrat but an individual who successfully hijacked a split and dysfunctional Republican party with its well-oiled election machinery and rode it all the way to the White House. </p><p>That said, however, there are still large swathes of the centre right that include the management of much of America’s corporate power, who believe that the Washington “procrasterati” urgently needs a jolly good kicking and who credit Trump with a better chance of doing so than anybody else. A better chance that is, not a slam-dunk certainty. </p><p>Is the age of post-truth politics or of post-politics politics? Who cares for at the moment. Repeal of Obama’s environmental protection policies or not, this is simply quarter-end and in Japan it is financial year-end. Other than calendar year-end, this is the most technical period of the year and trying to read something into movements in either direction that isn’t there might sound smart but it does little more than to impress the less experienced. Index adjustment is trumps and while the majority of the market is still happy to be long risk, there are those who have been trying to trigger a broader sell-off. Shorts generate no income and asset allocations out of equities and into bonds still make little sense.</p><p> </p><h3>BORING IS GOOD </h3><p>High-yield credit has so far this year done little to impress other than not fall out of bed. The iTraxx Crossover index closed 2016 at 287.83 points and at last night’s close, even after a 3.5 point widening on the day, was still only at 294.03, barely 7 points away from the last quarter-end mark. To suggest any inspiration in that sector from the risk asset market would be fatuous. On the other hand, boring is good when it comes to generating stable returns in an uncertain world. </p><p>Quarter-end index buying should not be mistaken for renewed optimism. US markets are on hold now as they ponder the Donald’s possible next move. It is too early to seriously sell into his frustrations and failures and although the financial sector has given back some of the post-election froth only a brave man would put on a strategic short reflecting a bet that none of Trump’s election promises will be made good. The Obamacare defeat might have put a damper on some of the fiscal projections and plans for the great infrastructure spend but sometime in Q2 we should get a clearer, revised picture of what is planned. </p><p>Meanwhile Brexit Day draws closer although that should really be Article 50 Day, which isn’t anything like as catchy. The BBC put on a Question Time special to deal with the subject and make it all a bit clearer to Bob and Heather SixPack but once again it declined into a party-political slanging match and all that became clear is that whatever hope there might once have been of cross-party cooperation will be sacrificed to small-minded sniping. </p><p>Bill Blain’s First Law springs to mind; markets will do whatever they can to inflict the maximum amount of pain. Methinks there ought to be a First Law of Brexit along the lines of opposition parties not caring as much about the outcome as about how many points they can score off the government between now and whenever. </p><p> </p><h3>STRAWBERRY FIELDS FOREVER</h3><p>The visible flops of the populist parties in the Netherlands, in the Saar state elections of the past weekend, and the certain failure of Marine Le Pen to take the Elysee Palace in May will probably embolden the powers that be, which in turn will support recent comments by James Dyson, the fiercely pro-Brexit inventor and industrialist who believes that the EU is merrily digging itself a hole of self-satisfied uncompetitiveness. Dyson is very much a hard Brexiteer but he can be; he doesn’t have acres of strawberry fields to pick. That said, I live in a rural area and for every Remainer I find a Brexiteer among the farming community. </p><p>Although Brexit talks formally begin on Monday, the impression we receive is of two sides neither knowing where they are going nor how they intend to get there when and if they do. </p><p>On a more practical note, it was interesting to hear ECB chief economist Peter Praet’s comments on the ECB’s proposed Safe Asset plan. The old idea of bundling individual sovereign risk into a collective risk – I mooted this a few years back in the context of Eurofima - isn’t new but Praet evidently isn’t impressed. If these are created synthetically through an SPV, investors will be faced with a liquidity risk they don’t need. It should be borne in mind that it was a lack of liquidity and not underlying credit quality that triggered the global financial crisis. The collapse of LTCM was also not a matter of credit quality but of leveraged correlation and owners of some of the synthetic constructs of the past will attest to them being great in theory but a millstone in practice.</p></div>
			




			


			


			


			


			



			


			


			


			


			


			
            
			<div id="relatedContent-mobile"></div>
			


			





			



			


			


			



		</div>
	</div>
	<div class="htmlContent">
		
	</div>
	





<div class="pageOptions">
  <ul>
    <li class="first"><a href="javascript:window.print();" class="icon print">Print</a></li>
    <li><a class="email icon popup" href="/sign-in?rtn=beware-of-the-hypes-of-march/21285698.story">
                Email
              </a></li>
    <li>
      <div class="addthis_toolbox addthis_default_style"><script type="text/javascript">var addthis_config = {
        services_compact: 'twitter, linkedin, facebook, more',
        username: 'thomsonreuters'
    }
</script><a class="addthis_button_compact"><!--#*-->Share<!--*#--></a></div><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=true"></script></li>
    <li class="last"><a class="save icon popup" href="/sign-in?rtn=beware-of-the-hypes-of-march/21285698.story">
                  Save
                </a></li>
  </ul>
</div>

							</div>
						</div>
					</div>
					<div id="rightcolumn">
						<div id="rightcolumn_sleeve">
							

<div id="mpu1-desktop">
	<div class="ad">
        <!-- Beginning Async AdSlot 2 for Ad unit ifre.com/+ad zone  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
<div id='div-gpt-ad-mpu1'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
    </script>
</div>
<!-- End AdSlot 2 -->

	</div>
</div>
							
	 
							


							
							

<div class="ad">
	<!-- Beginning Async AdSlot 3 for Ad unit ifre.com/+ad zone  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]]) -->
<div id='div-gpt-ad-mpu2'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
    </script>
</div>
<!-- End AdSlot 3 -->

</div>
							


							
	


							

<div class="ad">
    <!-- Beginning Async AdSlot 4 for Ad unit ifre.com/+ad zone  ### size: [[300,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]]) -->
<div id='div-gpt-ad-mpu3'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
    </script>
</div>
<!-- End AdSlot 4 -->

</div>
							
	

							
						</div>
					</div>
				</div>
			</div>
			
			


			

<div class="mast_ad_strip"><div class="ad"><!-- Beginning Async AdSlot 5 for Ad unit ifre.com/+ad zone  ### size: [[728,90]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]]) -->
<div id='div-gpt-ad-banner_bottom'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-banner_bottom'); });
    </script>
</div>
<!-- End AdSlot 5 -->
</div></div>
			


	<div id="footer"> 
		


		<div class="sleeve">
			



<div class="footerBranding"></div><div class="nav footerNav"><div class="toolbar toggle"><h2><a class="btn btnDropDown" title="menu" href="#"><span class="header">Sections</span><i class="dropDownIcon"></i></a></h2></div><ul class="hide"><li class="first"><a href="http://www.ifre.com/">Home</a></li><li><a href="http://www.ifre.com/people-and-markets/">People & Markets</a></li><li><a href="http://www.ifre.com/bonds/">Bonds</a></li><li><a href="http://www.ifre.com/structured-finance/">Structured Finance</a></li><li><a href="http://www.ifre.com/loans/">Loans</a></li><li><a href="http://www.ifre.com/equities/">Equities</a></li><li><a href="http://www.ifre.com/derivatives/">Derivatives</a></li><li class="last"><a href="http://www.ifre.com/data/">Data</a></li></ul></div>
		</div>
		<div class="sleeve">
			<div id="FooterSearch">
				

 <div class="mainsearch"><div class="formbox"><div class="formbox_sleeve"><form action="/searchresults"><fieldset><label for="search">Search the site</label><input type="text" id="search" class="text" name="sAddKeyword" /><button class="submit" type="submit">Go</button></fieldset></form></div></div></div>
			</div>
			<div id="FooterAccountNav" class="account mobile">
				


			</div>
		</div>
		<div class="bottom">
			<div class="listings">
				
	
<ul class="seo_nav"><li class="first"><a href="http://www.ifre.com/contact-us/">Contact Us</a></li><li><a href="http://www.ifre.com/privacy-and-cookies/">Privacy & Cookies</a></li><li><a href="http://www.ifre.com/copyright-and-disclaimer/">Copyright & Disclaimer</a></li><li><a href="http://www.ifre.com/sitemap/">Sitemap</a></li><li class="last">© Thomson Reuters 2017. All rights reserved.</li></ul>
			</div>
		</div>
	</div>

			


		</div>
	</div>
	


	
<script src='/Cache/Packager/63C074C9E77D1C4054EEE1B3A26EFE77.js' type='text/javascript'></script>
	
	
	

	
	
	
        <script src="/Javascript/pageElements/RelatedDeals_pop_up.js" type="text/javascript"></script>

    

	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1324995-29', 'auto');
  ga('send', 'pageview');

</script>



<!-- START OF SmartSource Data Collector TAG -->
        <!-- Copyright (c) 1996-2012 Webtrends Inc.  All rights reserved. -->
        <!-- Version: 9.4.0 -->
        <!-- Tag Builder Version: 3.3  -->
        <!-- Created: 2/15/2012 9:29:58 PM -->
        <script src="/magazine/javascript/webtrends.js" type="text/javascript"></script>
        <!-- ----------------------------------------------------------------------------------- -->
        <!-- Warning: The two script blocks below must remain inline. Moving them to an external -->
        <!-- JavaScript include file can cause serious problems with cross-domain tracking.      -->
        <!-- ----------------------------------------------------------------------------------- -->
        <script type="text/javascript">
            //<![CDATA[
            var _tag = new WebTrends();
            _tag.dcsGetId();
            //]]>
        </script>
        <script type="text/javascript">
            //<![CDATA[
            _tag.dcsCustom = function() {
                // Add custom parameters here.
                //_tag.DCSext.param_name=param_value;
            }
            _tag.dcsCollect();
            //]]>
        </script>
        <noscript>
        <div><img alt="DCSIMG" id="DCSIMG" width="1" height="1" src="//statse.webtrendslive.com/dcshaxv8quz5bdehgs51klt32_6j7g/njs.gif?dcsuri=/nojavascript&WT.js=No&WT.tv=9.4.0&dcssip=www.ifre.com"/></div>
        </noscript>
        <!-- END OF SmartSource Data Collector TAG -->
	
	
	

	

	
</body>
</html>